<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Sincere, Heartfelt THANK YOU to Democrats and the DNC - by Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha! - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Sincere, Heartfelt THANK YOU to Democrats and the DNC - by Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha! - Newsvine" />
<meta name="description" content="Before NV shuts it lights off for good Oct. 1, 2017, I would like to offer my sincere gratitude to&nbsp;dimwit&nbsp;democrats and the even&nbsp;more useless DNC for essentially&nbsp;shutting the lights out&nbsp;for both as well. 2016 brought many, many people great joy seeing Tru&nbsp;&hellip;" />
<meta name="author" content="Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!" />
<meta name="canonical" content="https://trumpster3.newsvine.com/_news/2017/08/04/38118481-sincere-heartfelt-thank-you-to-democrats-and-the-dnc" />
<meta name="section" content="{&quot;domainName&quot;:&quot;trumpster3&quot;,&quot;displayName&quot;:&quot;Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=trumpster3A8895C89-68BE-0FE1-57C2-F91FEA76F40A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/trumpster3.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1479131640,&quot;numSeeds&quot;:&quot;4&quot;,&quot;numComments&quot;:&quot;636&quot;,&quot;numArticles&quot;:&quot;6&quot;,&quot;watchers&quot;:1}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;politics&quot;,&quot;sitePageId&quot;:38118481,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;trumpster3&quot;,&quot;tags&quot;:[&quot;politics&quot;,&quot;gop&quot;,&quot;dimwit&quot;,&quot;loseers&quot;,&quot;simwit-democrat&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web02" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="August 4, 2017, 7:15 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38118481" />
<meta property="og:url" content="https://trumpster3.newsvine.com/_news/2017/08/04/38118481-sincere-heartfelt-thank-you-to-democrats-and-the-dnc" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sincere, Heartfelt THANK YOU to Democrats and the DNC" />
<meta property="og:description" content="Before NV shuts it lights off for good Oct. 1, 2017, I would like to offer my sincere gratitude to&amp;nbsp;dimwit&amp;nbsp;democrats and the even&amp;nbsp;more useless DNC for essentially&amp;nbsp;shutting the lights out&amp;nbsp;for both as well. 2016 brought many, many people great joy seeing Tru&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="38118481" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51765" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/bc3f06817a0569345d99290ea0f6094186c3ec5a.css?v=51765" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/6ae7b2d5cff21186144682805a900f03455556a4.js?v=51765"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/02b3ad57954f30c1b162b7a49778adf68e0ad284.css?v=51765" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/5119eda7ac854769cc619c560eac2a2bff478e75.js?v=51765"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F04%2F38118481-sincere-heartfelt-thank-you-to-democrats-and-the-dnc&amp;rand=1626543885&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F08%2F04%2F38118481-sincere-heartfelt-thank-you-to-democrats-and-the-dnc&amp;rand=1626543885&amp;do=newsvine.com&amp;ad=11:11:1297" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=trumpster3A8895C89-68BE-0FE1-57C2-F91FEA76F40A.jpg&amp;width=80"
		data-domain-name="trumpster3"
		data-display-name="Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=trumpster3A8895C89-68BE-0FE1-57C2-F91FEA76F40A.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://trumpster3.newsvine.com/" rel="twipsy" title="View Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!'s Column"  data-placement="bottom">
				Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;198&quot;,&quot;seedCount&quot;:&quot;1687&quot;,&quot;memberCount&quot;:&quot;151&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501850483,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Americans for Liberty and Justice"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://constitutionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;constitutionvine&quot;,&quot;displayName&quot;:&quot;Constitutional Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/constitutionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15838&quot;,&quot;articleCount&quot;:&quot;85&quot;,&quot;seedCount&quot;:&quot;1135&quot;,&quot;memberCount&quot;:&quot;115&quot;,&quot;description&quot;:&quot;This nation represents those viners that support and defend the Constitution.&quot;,&quot;createDate&quot;:1483842120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501849950,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Constitutional Vine"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70"
		data-domain-name="constitutionvine"
		data-display-name="Constitutional Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://liberalsarepussies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;liberalsarepussies&quot;,&quot;displayName&quot;:&quot;Fuck You &amp; Your Feelings&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter33D2A45A4-67D0-FB77-C325-BE02F75F2A0D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/liberalsarepussies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16224&quot;,&quot;articleCount&quot;:&quot;3&quot;,&quot;seedCount&quot;:&quot;5&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Not a safe space for liberal pussies&quot;,&quot;createDate&quot;:1501439460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501852072,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Fuck You &amp; Your Feelings"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter33D2A45A4-67D0-FB77-C325-BE02F75F2A0D.jpg&amp;width=70"
		data-domain-name="liberalsarepussies"
		data-display-name="Fuck You &amp; Your Feelings">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter33D2A45A4-67D0-FB77-C325-BE02F75F2A0D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;337&quot;,&quot;seedCount&quot;:&quot;5536&quot;,&quot;memberCount&quot;:&quot;172&quot;,&quot;description&quot;:&quot;This nation will expose Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501852768,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Left-Wing Fallacies"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;874&quot;,&quot;seedCount&quot;:&quot;8096&quot;,&quot;memberCount&quot;:&quot;217&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501850444,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Spartan Logic"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		We Need EO 9066 for Liberals. No Mercy. No Leniency. No rest until every democrat is purged from politics.	</span>

	<span class="c-author-stats">
		Articles:&nbsp;6 
		Seeds:&nbsp;4 
		Comments:&nbsp;636 
		Since:&nbsp;Nov 2016	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="38118481"><div class="j-article-column c-article-column" 
			data-domain="trumpster3" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="Sincere, Heartfelt THANK YOU to Democrats and the DNC" 
			data-content-id="38118481"
		>
		<article class="c-icon c-article">
		<header>
			<h1> Sincere, Heartfelt THANK YOU to Democrats and the DNC</h1>

					<div class="j-abuse-reports" data-content-id="38118481">
			<div>Current Status: <span class='j-current-status'>Published (4)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://trumpster3.newsvine.com/">Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!</a>							</div>
			<div class="c-dateline">Fri Aug 4, 2017 5:35 AM</div>

			<div class="c-tags"><ul><li><a href="/politics" rel="tag">politics</a></li><li><a href="/gop" rel="tag">gop</a></li><li><a href="/dimwit" rel="tag">dimwit</a></li><li><a href="/loseers" rel="tag">loseers</a></li><li><a href="/simwit-democrat" rel="tag">simwit-democrat</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="5" data-content-id="38118481"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="Democrat Who Says Liberalism is a Mental Disorder and Libtards Burned Down NV With Their Dumbassery hahahahahaha!" data-content-type="" data-domain-name="trumpster3" data-content-id="38118481" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><p>Before NV shuts it lights off for good Oct. 1, 2017, I would like to offer my sincere gratitude to&nbsp;dimwit&nbsp;democrats and the even&nbsp;more useless DNC for essentially&nbsp;shutting the lights out&nbsp;for both as well. 2016 brought many, many people great joy seeing Trump beat&nbsp;Clinton, secure the POTUS, secure the SCOTUS and secure&nbsp;majorities in both houses. Without the democrats, DNC&nbsp;unending commitment to obscurity/irrelevance, Trump and the GOP would not be so powerful as they currently are. Without the endless stupidity and moronic blubbering offered by the dimwit democrat&nbsp;and their handlers, I could not&nbsp;enjoy this&nbsp;great happiness at seeing the mental breakdown of the left. I would have never thought, post GWB, that the GOP looks&nbsp;like the&nbsp;only competitive&nbsp;political game in town., Without even losing another vote (the dims have been winless since Trump, hehehehe),&nbsp;WV lost the dem&nbsp;governor (due to self preservation) but lost him nonetheless to the more powerful, better ran, more competitive&nbsp;GOP. So, as the dimwit democrat and DNC lays in ruin, likely never to retain any of it competitive glory, to that, I say thank you to a bunch of witless wonders,&nbsp;otherwise known as democrats. Thank you.</p><p>&nbsp;</p><p>EO 9066 for liberals!!!!!!!!!!</p><p>Democrat Who?&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="j-vine-alert c-informer"><p>Newsvine.com will be shutting down October 1st, 2017.  Thanks for your support! <a href="http://log.newsvine.com/_util/redir?x=1&amp;ad=11:11:1297&amp;rd=https://mark.newsvine.com/_news/2017/07/25/38049268-newsvinecom-shutting-down-october-1-2017">Read more about it.</a><button href="http://log.newsvine.com/_util/view?adId=1297&amp;total=-1&amp;rd=http://www.newsvine.com/" class="j-close c-button c-close">&times;</button></p> </div>
<iframe marginheight="0" marginwidth="0" frameborder="0" scrolling="no" src="https://log.newsvine.com/_util/view?adId=1297" height="0" width="0" style="position: absolute;"></iframe><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://liberalsarepussies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;liberalsarepussies&quot;,&quot;displayName&quot;:&quot;@!$%# You &amp; Your Feelings&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=sharpshooter33D2A45A4-67D0-FB77-C325-BE02F75F2A0D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/liberalsarepussies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;16224&quot;,&quot;articleCount&quot;:&quot;3&quot;,&quot;seedCount&quot;:&quot;5&quot;,&quot;memberCount&quot;:&quot;3&quot;,&quot;description&quot;:&quot;Not a safe space for liberal pussies&quot;,&quot;createDate&quot;:1501439460,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501852072,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=sharpshooter33D2A45A4-67D0-FB77-C325-BE02F75F2A0D.jpg&amp;width=70"
		data-domain-name="liberalsarepussies"
		data-display-name="@!$%# You &amp; Your Feelings">
		<img src="https://m.newsvine.com/servista/imagesizer?file=sharpshooter33D2A45A4-67D0-FB77-C325-BE02F75F2A0D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://liberalsarepussies.newsvine.com/" class="c-group-name">@!$%# You & Your Feelings</a></li><li class="">
	<a href="https://aallamericans.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;aallamericans&quot;,&quot;displayName&quot;:&quot;ALL-AMERICANS!&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/aallamericans.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10541&quot;,&quot;articleCount&quot;:&quot;2768&quot;,&quot;seedCount&quot;:&quot;25114&quot;,&quot;memberCount&quot;:&quot;1079&quot;,&quot;description&quot;:&quot;REASONED PRODUCTIVE DISCUSSIONS ACROSS THE AISLE&quot;,&quot;createDate&quot;:1382499480,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501853320,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70"
		data-domain-name="aallamericans"
		data-display-name="ALL-AMERICANS!">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittE2660D60-8496-4E2E-E50C-3C9CDA9ED507.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://aallamericans.newsvine.com/" class="c-group-name">ALL-AMERICANS!</a></li><li class="">
	<a href="https://americansforlibertyandjustice.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;americansforlibertyandjustice&quot;,&quot;displayName&quot;:&quot;Americans for Liberty and Justice&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/americansforlibertyandjustice.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15806&quot;,&quot;articleCount&quot;:&quot;198&quot;,&quot;seedCount&quot;:&quot;1687&quot;,&quot;memberCount&quot;:&quot;151&quot;,&quot;description&quot;:&quot;This nation is committed to the reinforcement of liberties and justice this country was founded on.&quot;,&quot;createDate&quot;:1482075360,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501850483,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70"
		data-domain-name="americansforlibertyandjustice"
		data-display-name="Americans for Liberty and Justice">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas6A3A5740-4C46-256C-2591-03EF0AE0516E.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://americansforlibertyandjustice.newsvine.com/" class="c-group-name">Americans for Liberty and Justice</a></li><li class="">
	<a href="https://constitutionvine.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;constitutionvine&quot;,&quot;displayName&quot;:&quot;Constitutional Vine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/constitutionvine.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15838&quot;,&quot;articleCount&quot;:&quot;85&quot;,&quot;seedCount&quot;:&quot;1135&quot;,&quot;memberCount&quot;:&quot;115&quot;,&quot;description&quot;:&quot;This nation represents those viners that support and defend the Constitution.&quot;,&quot;createDate&quot;:1483842120,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501849950,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70"
		data-domain-name="constitutionvine"
		data-display-name="Constitutional Vine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kingleonidas02ED9485-5B93-81F4-BAC7-887DD91039C3.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://constitutionvine.newsvine.com/" class="c-group-name">Constitutional Vine</a></li><li class="">
	<a href="https://counterterrorism.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;counterterrorism&quot;,&quot;displayName&quot;:&quot;Counterterrorism&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/counterterrorism.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;283&quot;,&quot;articleCount&quot;:&quot;3135&quot;,&quot;seedCount&quot;:&quot;23113&quot;,&quot;memberCount&quot;:&quot;344&quot;,&quot;description&quot;:&quot;Dedicated to fighting terrorism, both foreign and domestic. See the flag, get a clue.&quot;,&quot;createDate&quot;:1163169300,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501853878,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70"
		data-domain-name="counterterrorism"
		data-display-name="Counterterrorism">
		<img src="https://m.newsvine.com/servista/imagesizer?file=not4me1E43B39D7-B495-096E-F9E4-3E370F8A41E5.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://counterterrorism.newsvine.com/" class="c-group-name">Counterterrorism</a></li><li class="">
	<a href="https://factbasednation.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;factbasednation&quot;,&quot;displayName&quot;:&quot;Fact Based Nation&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/factbasednation.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;15943&quot;,&quot;articleCount&quot;:&quot;674&quot;,&quot;seedCount&quot;:&quot;8577&quot;,&quot;memberCount&quot;:&quot;579&quot;,&quot;description&quot;:&quot;The purpose of this nation is to promote good citizenship. Please avoid Fake News and conspiracy theories. Internet trolls will be banned.&quot;,&quot;createDate&quot;:1485828840,&quot;groupType&quot;:&quot;Invite Only&quot;,&quot;groupTypeId&quot;:&quot;7&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501852280,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70"
		data-domain-name="factbasednation"
		data-display-name="Fact Based Nation">
		<img src="https://m.newsvine.com/servista/imagesizer?file=truepatriot325029150CCDCFD-282E-D7C7-2AA4-EFCD928E7770.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://factbasednation.newsvine.com/" class="c-group-name">Fact Based Nation</a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11695&quot;,&quot;seedCount&quot;:&quot;84660&quot;,&quot;memberCount&quot;:&quot;2633&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501852950,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://left-wingfallacies.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;left-wingfallacies&quot;,&quot;displayName&quot;:&quot;Left-Wing Fallacies&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/left-wingfallacies.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12889&quot;,&quot;articleCount&quot;:&quot;337&quot;,&quot;seedCount&quot;:&quot;5536&quot;,&quot;memberCount&quot;:&quot;172&quot;,&quot;description&quot;:&quot;This nation will expose Liberal fallacies and their dissimulation and\/or hypocrisy&quot;,&quot;createDate&quot;:1424215380,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501852768,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70"
		data-domain-name="left-wingfallacies"
		data-display-name="Left-Wing Fallacies">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8B2B4CD1-902E-463F-E7A8-428100CE678A.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://left-wingfallacies.newsvine.com/" class="c-group-name">Left-Wing Fallacies</a></li><li class="">
	<a href="https://order-of-the-phoenix.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;order-of-the-phoenix&quot;,&quot;displayName&quot;:&quot;Order of The Phoenix&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/order-of-the-phoenix.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;13134&quot;,&quot;articleCount&quot;:&quot;1350&quot;,&quot;seedCount&quot;:&quot;7127&quot;,&quot;memberCount&quot;:&quot;123&quot;,&quot;description&quot;:&quot;People can come and relax and have a conversation. All conversations are allowed. Have fun but keep it clean. Peoples feeling are important.&quot;,&quot;createDate&quot;:1430512620,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501853702,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70"
		data-domain-name="order-of-the-phoenix"
		data-display-name="Order of The Phoenix">
		<img src="https://m.newsvine.com/servista/imagesizer?file=cooldemocratD3C6D091-7CA4-F207-C786-CF24416FF4A9.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://order-of-the-phoenix.newsvine.com/" class="c-group-name">Order of The Phoenix</a></li><li class="">
	<a href="https://spartandebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;spartandebate&quot;,&quot;displayName&quot;:&quot;Spartan Logic&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/spartandebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12076&quot;,&quot;articleCount&quot;:&quot;874&quot;,&quot;seedCount&quot;:&quot;8096&quot;,&quot;memberCount&quot;:&quot;217&quot;,&quot;description&quot;:&quot;Bring your non-partisan intellect\/logic here, and let's get deep. ;)&quot;,&quot;createDate&quot;:1404931740,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501850444,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70"
		data-domain-name="spartandebate"
		data-display-name="Spartan Logic">
		<img src="https://m.newsvine.com/servista/imagesizer?file=1911coltcc8588D7E1-56A3-E74F-8C4E-709CB2E72B4B.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://spartandebate.newsvine.com/" class="c-group-name">Spartan Logic</a></li><li class="">
	<a href="https://theoldandbold.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;theoldandbold&quot;,&quot;displayName&quot;:&quot;The Old and Bold of Newsvine Past.&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/theoldandbold.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11340&quot;,&quot;articleCount&quot;:&quot;2132&quot;,&quot;seedCount&quot;:&quot;8199&quot;,&quot;memberCount&quot;:&quot;136&quot;,&quot;description&quot;:&quot;A Nation where old friends can share a joke or a conversation. Old timers most welcome.&quot;,&quot;createDate&quot;:1391957820,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1501853548,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70"
		data-domain-name="theoldandbold"
		data-display-name="The Old and Bold of Newsvine Past.">
		<img src="https://m.newsvine.com/servista/imagesizer?file=the-laird-of-the-north359133A9-F795-E474-4D68-ACF0577D49C0.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://theoldandbold.newsvine.com/" class="c-group-name">The Old and Bold of Newsvine Past.</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6619&quot;,&quot;seedCount&quot;:&quot;87510&quot;,&quot;memberCount&quot;:&quot;8401&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1501853140,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38118481" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1501856114 -->